365游戏板您365天开心!

伟德体育手机客户端-官网直营,值得信赖!!

当前位置: 主页 > 伟德国际 >

龙虎榜 选出上榜的个股 通晓信副图/选股目标

时间:2020-01-28 00:25来源:原创 作者:admin 点击:
为便利需求者,直接公式和源码奉上,二者取一便可。不懂勿下! 数据下载链接 1、主图 {均线系统} M5:MA(CLOSE,5); M10:MA(CLOSE,10); M20:MA(CLOSE,20); M60:MA(CLOSE,60); M120:MA(CLOSE,120); M200:MA(CLOSE,200

  为便利需求者,直接公式和源码奉上,二者取一便可。不懂勿下!

  数据下载链接

  1、主图

  {均线系统}

  M5:MA(CLOSE,5);

  M10:MA(CLOSE,10);

  M20:MA(CLOSE,20);

  M60:MA(CLOSE,60);

  M120:MA(CLOSE,120);

  M200:MA(CLOSE,200);

  STICKLINE(CLOSE/REF(C,1)>=1.097,O,C,1,0),COLORYELLOW;

  {龙虎榜}

  LHB:=SIGNALS_USER(490,0)-SIGNALS_USER(491,0); {龙虎榜净买入额}

  DRAWTEXT(LHB>0 AND LHB<10000,L*0.95,VARCAT(VARCAT('▲龙虎: ',VAR2STR(LHB,0)),'万')),COLORMAGENTA;

  DRAWTEXT(LHB>10000,L*0.95,VARCAT(VARCAT('▲龙虎: ',VAR2STR(LHB/10000,2)),'亿')),COLORMAGENTA;

  DRAWTEXT(LHB<0 AND LHB>-10000,L*0.95,VARCAT(VARCAT('▲龙虎: ',VAR2STR(LHB,0)),'万')),COLORGREEN;

  DRAWTEXT(LHB<-10000,L*0.95,VARCAT(VARCAT('▲龙虎: ',VAR2STR(LHB/10000,2)),'亿')),COLORGREEN;

  2、副图

  uu:0 1 0.97

  总买:=SIGNALS_USER(490,0);

  总卖:=-ABS(SIGNALS_USER(491,0));

  STICKLINE(总买>0,0,总买,0.5,0),COLORRED;

  STICKLINE(总卖<0,0,总卖,0.5,0),COLORGREEN;

  DRAWTEXT(总买>0 AND 总买<10000,总买/1.05,VARCAT(VARCAT('总买:',VAR2STR(总买,2)),'万'));

  DRAWTEXT(总买>10000,总买/1.05,VARCAT(VARCAT('总买:',VAR2STR(总买/10000,2)),'亿'));

  DRAWTEXT(总卖<0 AND 总卖>-10000,总卖/1.05,VARCAT(VARCAT('总卖:',VAR2STR(总卖,2)),'万'));

  DRAWTEXT(总卖<-10000,总卖/1.05,VARCAT(VARCAT('总卖:',VAR2STR(总卖/10000,2)),'亿'));

  上海金碧路_买:=SIGNALS_USER(1,0),NODRAW;

  上海金碧路_卖:=-ABS(SIGNALS_USER(2,0)),NODRAW;

  金碧路:SIGNALS_USER(1,0)-SIGNALS_USER(2,0),NODRAW;

  STICKLINE(上海金碧路_买>0,0,上海金碧路_买,0.5,0),COLORFF0080;

  STICKLINE(上海金碧路_卖<0,0,上海金碧路_卖,0.5,0),COLORFF0080;

  深圳益田路_买:=SIGNALS_USER(3,0),NODRAW;

  深圳益田路_卖:=-ABS(SIGNALS_USER(4,0)),NODRAW;

  益田路:SIGNALS_USER(3,0)-SIGNALS_USER(4,0),NODRAW;

  STICKLINE(深圳益田路_买>0,0,深圳益田路_买,0.5,0),COLORFF80FF;

  STICKLINE(深圳益田路_卖<0,0,深圳益田路_卖,0.5,0),COLORFF80FF;

  临安万马路_买:=SIGNALS_USER(5,0),NODRAW;

  临安万马路_卖:=-ABS(SIGNALS_USER(6,0)),NODRAW;

  万马路:SIGNALS_USER(5,0)-SIGNALS_USER(6,0),NODRAW;

  STICKLINE(临安万马路_买>0,0,临安万马路_买,0.5,0),COLORDB518B;

  STICKLINE(临安万马路_卖<0,0,临安万马路_卖,0.5,0),COLORDB518B;

  无锡清扬路_买:=SIGNALS_USER(7,0),NODRAW;

  无锡清扬路_卖:=-ABS(SIGNALS_USER(8,0)),NODRAW;

  清扬路:SIGNALS_USER(7,0)-SIGNALS_USER(8,0),NODRAW; (责任编辑:admin)

顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------